<!DOCTYPE html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="google-site-verification" content="zRVpZIyQIIW1I82LaYs3KeLAZZaH1thmYWR2bOXO6WM" />
<meta property="fb:pages" content="117022648342887" />




<title>Same-sex marriage bill for the North passes first stage in Westminster</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'http://www.beat102103.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'http://www.beat102103.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'http://www.beat102103.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.beat102103.com/news/same-sex-marriage-bill-for-the-north-passes-first-stage-in-westminster/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Same-sex marriage bill for the North passes first stage in Westminster" />
<meta property="og:description" content="A Westminster bill calling for same-sex marriage in Northern Ireland has passed its first parliamentary stage." />
<meta property="og:url" content="http://www.beat102103.com/news/same-sex-marriage-bill-for-the-north-passes-first-stage-in-westminster/" />
<meta property="og:site_name" content="Beat 102-103" />
<meta property="article:publisher" content="http://www.facebook.com/beat102103" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-03-27T18:27:28+00:00" />
<meta property="article:modified_time" content="2018-03-27T19:10:44+00:00" />
<meta property="og:updated_time" content="2018-03-27T19:10:44+00:00" />
<meta property="og:image" content="http://www.beat102103.com/wp-content/uploads/2018/03/GayMarriageMenHoldingHandsGeneric_large.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="325" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A Westminster bill calling for same-sex marriage in Northern Ireland has passed its first parliamentary stage." />
<meta name="twitter:title" content="Same-sex marriage bill for the North passes first stage in Westminster" />
<meta name="twitter:site" content="@beat102103" />
<meta name="twitter:image" content="http://www.beat102103.com/wp-content/uploads/2018/03/GayMarriageMenHoldingHandsGeneric_large.jpg" />
<meta name="twitter:creator" content="@beat102103" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.beat102103.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cws-google-picasa-pro-css'  href='http://www.beat102103.com/wp-content/plugins/cws_google_picasa_pro/public/css/cws-google-picasa-pro-public.css?ver=3.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.beat102103.com/wp-content/plugins/cws_google_picasa_pro/public/css/lightbox/lightbox.css?ver=3.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='http://www.beat102103.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='http://www.beat102103.com/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.1.10' type='text/css' media='all' />
<script type='text/javascript' src='http://www.beat102103.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.beat102103.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.beat102103.com/wp-content/plugins/cws_google_picasa_pro/public/js/cws-google-picasa-pro-public.js?ver=3.0.11'></script>
<link rel='https://api.w.org/' href='http://www.beat102103.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.beat102103.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.beat102103.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://www.beat102103.com/?p=604895' />
<link rel="alternate" type="application/json+oembed" href="http://www.beat102103.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beat102103.com%2Fnews%2Fsame-sex-marriage-bill-for-the-north-passes-first-stage-in-westminster%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.beat102103.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.beat102103.com%2Fnews%2Fsame-sex-marriage-bill-for-the-north-passes-first-stage-in-westminster%2F&#038;format=xml" />
			<meta property="fb:pages" content="117022648342887" />
							<meta property="ia:markup_url" content="http://www.beat102103.com/news/same-sex-marriage-bill-for-the-north-passes-first-stage-in-westminster/?ia_markup=1" />
				<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.beat102103.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel="icon" type="image/png" href="http://www.beat102103.com/wp-content/themes/beat/images/favicon.png" sizes="64x64">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.beat102103.com/feed/" />
<link rel="pingback" href="http://www.beat102103.com/xmlrpc.php" />
<link type="text/css" rel="stylesheet" href="http://www.beat102103.com/wp-content/themes/beat/assets/bs/css/bootstrap.min.css?v=0502" />
<link type="text/css" rel="stylesheet" href="http://www.beat102103.com/wp-content/themes/beat/assets/fa/css/font-awesome.min.css?v=0502" />
<link type="text/css" rel="stylesheet" href="http://www.beat102103.com/wp-content/themes/beat/assets/slidebars/slidebars.min.css?v=0502" />
<link type="text/css" rel="stylesheet" href="http://www.beat102103.com/wp-content/themes/beat/style.css?v=0502" />
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script src="http://www.beat102103.com/wp-content/themes/beat/assets/js/jquery.youmax.min.js" type="text/javascript"></script>
<script>
$(document).delegate(".live-now", "click", function() {
   window.open($(this).find("button").attr("location"),'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=748,top=' + (window.innerHeight - 600) / 2 + ',left=' + (window.innerWidth - 600) / 2);
});
</script>


<!-- Begin comScore Tag1 -->
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "9254314" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=9254314&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-156965-34']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">   var _wt = '4ca007';

   (function () {
       if (document.cookie.indexOf('VISITED_4063') < 0) {
           var ws = document.createElement('script'); ws.type = 'text/javascript'; ws.async = true;
           ws.src = ('https:' == document.location.protocol ? 'https://ssl.' : 'http://') + 'survey.webstatus.v2.userneeds.dk/wsi.ashx?t=' + _wt + (location.href.indexOf('wsiNoCookie') >= 0 ? '&nc=1' : '');
           var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ws, s);
   }})();
</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>
<body id="same-sex-marriage-bill-for-the-north-passes-first-stage-in-westminster">

<div id="sb-site">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="container" id="header-ads-desktop"><center>




<!-- BEECHER -->

<!-- BEAT (MC) / BEAT (MC) / Beat (MC) ROS / Beat 970x250 / 970x250 -->
<script type='text/javascript' src='//ads.converge-digital.com/adj?p=2324&amp;w=970&amp;h=250&amp;kv={"section":"News","beat_id":"604895"}'></script>
<!-- BEAT (MC) / BEAT (MC) / Beat (MC) ROS / Beat ROS 1x1 / 1x1 -->
<script type='text/javascript' src='//ads.converge-digital.com/adj?p=2326&amp;w=1&amp;h=1&amp;kv={"section":"News","beat_id":"604895"}'></script>

<!-- /BEECHER -->



</center></div>

<div id="header" class="container">
	<div class="row row-top-nav-wrapper">
		<div class="col-sm-12 top-nav-wrapper">
			<ul id="menu-top-nav" class="pull-right top-nav"><li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-132 dropdown"><a href="http://www.beat102103.com/corporate-business/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Corporate / Business <span class="fa fa-angle-down"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="http://www.beat102103.com/corporate-business/sales-team/">Sales Team</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="http://www.beat102103.com/corporate-business/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-409363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409363"><a href="http://www.beat102103.com/the-beat-fleet/">The Audi A1 Beat Fleet</a></li>
	<li id="menu-item-478898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478898"><a href="http://www.beat102103.com/corporate-business/creative-solutions/">Creative Solutions</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.beat102103.com/corporate-business/digital/">Digital</a></li>
	<li id="menu-item-478904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478904"><a href="http://www.beat102103.com/corporate-business/the-gig-guide/">The Gig Guide</a></li>
	<li id="menu-item-13318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13318"><a href="http://www.beat102103.com/corporate-business/jnlr/">JNLR</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="http://www.beat102103.com/corporate-business/media-press-enquiries/">Media / Press Enquiries</a></li>
</ul>
</li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137 dropdown"><a href="http://www.beat102103.com/about-beat/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">About Beat <span class="fa fa-angle-down"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-13317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13317"><a href="http://www.beat102103.com/about-beat/">About Beat</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="http://www.beat102103.com/about-beat/our-story/">Our Story</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://www.beat102103.com/about-beat/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul>		</div>
	</div>

	<div class="row row-logo-wrapper">
		<div class="col-sm-3" id="logo"><a href="http://www.beat102103.com" title="Beat 102-103"></a></div>
		<div class="col-sm-9" id="live-header"><div class="live-wrapper">
			<div class="live-now-wrapper"><div class="live-now">
				<button location="http://www.beat102103.com/live/" class="btn btn-primary"><span class="fa fa-volume-up"></span> LISTEN</button>
				<span class="badge">LIVE</span> The Takeover  with David Hammond			</div></div>
			<div class="live-now-img"><img class="img-responsive" src="http://www.beat102103.com/cms/uploads/show/david_h.jpg"></div>
		</div></div>

		<div id="mobile-nav-wrapper">
			<a id="request-a-song-mobile" class="" href="javascript:void(0)">Request a song</a>
			<button class="sb-toggle-left btn btn-primary btn-block"><span class="fa fa-bars"></span> Menu</button>
		</div>
	</div>

	<div class="row row-menu-wrapper"><div class="col-sm-12">
		<ul id="menu-main-nav" class="main-nav"><li id="menu-item-156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-156"><a href="http://www.beat102103.com"><span class="fa fa-home"></span></a></li>
<li id="menu-item-11668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11668"><a href="http://www.beat102103.com/on-air/">On Air</a></li>
<li id="menu-item-11670" class="main-nav-music menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11670"><a href="http://www.beat102103.com/music/">Music</a></li>
<li id="menu-item-11669" class="main-nav-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11669"><a href="http://www.beat102103.com/news/">News</a></li>
<li id="menu-item-11676" class="competitions-main-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11676"><a href="http://www.beat102103.com/win/">Win</a></li>
<li id="menu-item-409364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409364"><a href="http://www.beat102103.com/podcasts/">Podcasts</a></li>
<li id="menu-item-409368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409368"><a href="http://www.beat102103.com/photos/">Photos</a></li>
<li id="menu-item-409369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409369"><a href="http://www.beat102103.com/video/">Video</a></li>
<li id="menu-item-11682" class="jobs-main-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-11682"><a href="http://www.beat102103.com/jobs/">Job Finder</a></li>
<li id="menu-item-154" class="main-nav-top menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="http://www.beat102103.com/cms/top7-7">Top 7@7</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="http://www.beat102103.com/contact-us/">Contact Us</a></li>
</ul>		<a id="request-a-song" class="" href="javascript:void(0)">Request a song</a>
	</div></div>
</div>





	
<section id="main-wrapper" class="container">
	<div id="main" class="col-md-9">
		<div class="secondary-nav-wrapper clearfix">
	<ul id="menu-news" class="secondary-nav"><li id="menu-item-15029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15029"><a href="http://www.beat102103.com/news/">News</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.beat102103.com/sport/">Sport</a></li>
<li id="menu-item-11866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11866"><a href="http://www.beat102103.com/entertainment/">Entertainment</a></li>
<li id="menu-item-11592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11592"><a href="http://www.beat102103.com/life/">Life</a></li>
<li id="menu-item-170506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170506"><a href="http://www.beat102103.com/tech/">Tech</a></li>
<li id="menu-item-11708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11708"><a href="http://www.beat102103.com/news-team/">News Team</a></li>
</ul></div>														<div class="post-feat-image" style="background-image: url(http://www.beat102103.com/wp-content/uploads/2018/03/GayMarriageMenHoldingHandsGeneric_large-600x325.jpg);">
						<div class="black-fade">
							<h1>Same-sex marriage bill for the North passes first stage in Westminster</h1>
														<p class="time-stamp">27 March 2018</p>
													</div>
					</div>				
										
			<div class="post-content white">
				<p>A Westminster bill calling for same-sex marriage in Northern Ireland has passed its first parliamentary stage.</p>
<p>Conservative peer Lord Hayward tabled the Marriage (Same Sex Couples) (Northern Ireland) Bill in the Lords this afternoon.</p>
<p>In line with British parliamentary procedure, the formal first reading of the private member&#8217;s bill was brief and was not accompanied by a debate.</p>
<p>Peers will have a chance to voice their opinions on the proposed legislation on its second reading.</p>
<p>Labour MP Conor McGinn will table an identical bill in the British House of Commons tomorrow.</p>
<p>Lord Hayward and Mr McGinn are spearheading efforts to legislate for the contentious issue at Westminster amid ongoing political deadlock over the matter at Stormont.</p>
<p>The ban on same-sex marriage is one of the disputes at the heart of the power-sharing impasse in Belfast, with the Democratic Unionists resisting Sinn Féin calls for a law change.</p>
<p>Ahead of formally introducing the bill today, Lord Hayward said: &#8220;It gives me great honour to launch the Westminster campaign for equal marriage rights in Northern Ireland in the House of Lords.&#8221;</p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://www.beat102103.com/news/same-sex-marriage-bill-for-the-north-passes-first-stage-in-westminster/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share it:</div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.beat102103.com%2Fnews%2Fsame-sex-marriage-bill-for-the-north-passes-first-stage-in-westminster%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Same-sex%20marriage%20bill%20for%20the%20North%20passes%20first%20stage%20in%20Westminster&url=http%3A%2F%2Fwww.beat102103.com%2Fnews%2Fsame-sex-marriage-bill-for-the-north-passes-first-stage-in-westminster%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="whatsapp://send?text=Same-sex%20marriage%20bill%20for%20the%20North%20passes%20first%20stage%20in%20Westminster http%3A%2F%2Fwww.beat102103.com%2Fnews%2Fsame-sex-marriage-bill-for-the-north-passes-first-stage-in-westminster%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=http%3A%2F%2Fwww.beat102103.com%2Fnews%2Fsame-sex-marriage-bill-for-the-north-passes-first-stage-in-westminster%2F&title=Same-sex%20marriage%20bill%20for%20the%20North%20passes%20first%20stage%20in%20Westminster")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.beat102103.com%2Fnews%2Fsame-sex-marriage-bill-for-the-north-passes-first-stage-in-westminster%2F&title=Same-sex%20marriage%20bill%20for%20the%20North%20passes%20first%20stage%20in%20Westminster")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'http://www.beat102103.com/news/same-sex-marriage-bill-for-the-north-passes-first-stage-in-westminster/', 'Same-sex%20marriage%20bill%20for%20the%20North%20passes%20first%20stage%20in%20Westminster', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>					<div class="clearfix"></div>
					<div class="related-show-more">Don't Miss</div>
					<div id="related" class="row">
													<div class="col-sm-3">
								<a href="http://www.beat102103.com/news/watch-craig-david-reenacts-the-final-scene-of-the-young-offenders/" title="WATCH: Craig David reenacts the final scene of the Young Offenders"><img src="http://www.beat102103.com/wp-content/uploads/2018/03/CraigDavidSingingBus_large-150x150.jpg" alt="WATCH: Craig David reenacts the final scene of the Young Offenders" class="img-responsive"></a>								<a href="http://www.beat102103.com/news/watch-craig-david-reenacts-the-final-scene-of-the-young-offenders/" title="WATCH: Craig David reenacts the final scene of the Young Offenders">WATCH: Craig David reenacts the final scene of the Young Offenders</a>
							</div>
													<div class="col-sm-3">
								<a href="http://www.beat102103.com/news/irish-mam-reveals-how-something-told-me-to-buy-an-extra-line-which-won-her-family-e5-6m-lotto-jackpot/" title="Irish mam reveals how &#8216;something told me to buy an extra line&#8217; which won her family €5.6m Lotto jackpot"><img src="http://www.beat102103.com/wp-content/uploads/2018/03/ChampagnePopping_large-150x150.jpg" alt="Irish mam reveals how &#8216;something told me to buy an extra line&#8217; which won her family €5.6m Lotto jackpot" class="img-responsive"></a>								<a href="http://www.beat102103.com/news/irish-mam-reveals-how-something-told-me-to-buy-an-extra-line-which-won-her-family-e5-6m-lotto-jackpot/" title="Irish mam reveals how &#8216;something told me to buy an extra line&#8217; which won her family €5.6m Lotto jackpot">Irish mam reveals how &#8216;something told me to buy an extra line&#8217; which won her family €5.6m Lotto jackpot</a>
							</div>
													<div class="col-sm-3">
								<a href="http://www.beat102103.com/news/listen-witsu-president-welcomes-taoiseachs-commitment-on-student-fees/" title="Listen: WITSU President welcomes Taoiseach&#8217;s commitment on student fees"><img src="http://www.beat102103.com/wp-content/uploads/2018/02/54127-collegestudentsinuniversitydoingexamUniversityLectureHallClassroomGeneric_large-150x150.jpg" alt="Listen: WITSU President welcomes Taoiseach&#8217;s commitment on student fees" class="img-responsive"></a>								<a href="http://www.beat102103.com/news/listen-witsu-president-welcomes-taoiseachs-commitment-on-student-fees/" title="Listen: WITSU President welcomes Taoiseach&#8217;s commitment on student fees">Listen: WITSU President welcomes Taoiseach&#8217;s commitment on student fees</a>
							</div>
													<div class="col-sm-3">
								<a href="http://www.beat102103.com/news/acting-commissioner-agrees-that-lack-of-supervision-is-a-concern-for-gardai/" title="Acting Commissioner agrees that lack of supervision is a concern for gardaí"><img src="http://www.beat102103.com/wp-content/uploads/2018/03/772056-GardaiBlueJacketsLogo_large-150x150.jpg" alt="Acting Commissioner agrees that lack of supervision is a concern for gardaí" class="img-responsive"></a>								<a href="http://www.beat102103.com/news/acting-commissioner-agrees-that-lack-of-supervision-is-a-concern-for-gardai/" title="Acting Commissioner agrees that lack of supervision is a concern for gardaí">Acting Commissioner agrees that lack of supervision is a concern for gardaí</a>
							</div>
											</div>
								
							</div>
			</div>
	
	<div id="sidebar" class="col-md-3">




<!-- BEECHER -->

<!-- BEAT (MC) / BEAT (MC) / Beat (MC) ROS / Beat ROS 300x250 / 300x250 -->
<script type='text/javascript' src='//ads.converge-digital.com/adj?p=2325&amp;w=300&amp;h=250&amp;kv={"section":"News","beat_id":"604895"}'></script>

<!-- /BEECHER -->



	<div id="get-social">
		<h2>Get Social</h2>
		<ul class="sm-tablist" role="tablist">
			<li role="presentation" class="active">
				<a href="#sm-fb" class="sm-fb" aria-controls="sm-fb" role="tab" data-toggle="tab">
					<span class="fa-stack fa-2x">
					  <i class="fa fa-circle fa-stack-2x"></i>
					  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
					</span>
				</a>
			</li>

			<li role="presentation">
				<a href="#sm-tw" class="sm-tw" aria-controls="sm-tw" role="tab" data-toggle="tab">
					<span class="fa-stack fa-2x">
					  <i class="fa fa-circle fa-stack-2x"></i>
					  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
					</span>
				</a>
			</li>

			<li>
				<a href="#sm-yt" class="sm-yt" aria-controls="sm-yt" role="tab" data-toggle="tab">
					<span class="fa-stack fa-2x">
					  <i class="fa fa-circle fa-stack-2x"></i>
					  <i class="fa fa-youtube fa-stack-1x fa-inverse"></i>
					</span>
				</a>
			</li>
		</ul>
	</div>

	<div class="tab-content">
		<div role="tabpanel" class="tab-pane active" id="sm-fb">
			<div class="fb-page" data-href="https://www.facebook.com/Beat102103" data-height="893" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Beat102103"><a href="https://www.facebook.com/Beat102103">Beat 102 103</a></blockquote></div></div>
		</div>

		<div role="tabpanel" class="tab-pane" id="sm-tw">
			<a class="twitter-timeline" href="https://twitter.com/beat102103" data-widget-id="666224161375801345">Tweets by @beat102103</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>

		<div role="tabpanel" class="tab-pane" id="sm-yt"><div id="youmax"></div></div>
	</div>
</div>
</section>


<div id="footer" class="container ">
	<div class="row">
		<div class="col-sm-12">
			<ul id="menu-footer-nav" class="footer-nav"><li id="menu-item-157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-157"><a href="http://www.beat102103.com">Home</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="http://www.beat102103.com/about-beat/">About Beat</a></li>
<li id="menu-item-12355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12355"><a href="http://www.beat102103.com/cms/schedule/">Schedule</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="http://www.beat102103.com/complaints/">Complaints</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="http://www.beat102103.com/about-beat/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="http://www.beat102103.com/competitions-terms-conditions/">Terms &#038; Conditions</a></li>
</ul>		</div>
		<div class="col-sm-12 text-center">
			<p class="copyright">&copy; 2018 Beat 102-103. All rights reserved</p>
			<p class="trademark">Beat 102-103 2015 – WKW FM Ltd. t/a Beat 102-103 is a private limited company registered in Ireland.<br>
			Company Registration No: 347498. Registered Office: The Broadcast Centre, Ardkeen, Waterford</p>
		</div>
	</div>
</div>

<div id="request-a-song-modal">
	<div class="container">
		<a id="request-a-song-modal-close" href="javascript:void(0);"><span class="fa fa-2x fa-times"></span></a>

		<div class="row">
			<div class="col-sm-12">
				<div role="form" class="wpcf7" id="wpcf7-f251-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/news/same-sex-marriage-bill-for-the-north-passes-first-stage-in-westminster/#wpcf7-f251-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="251" />
<input type="hidden" name="_wpcf7_version" value="5.0.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f251-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><label>Name</label><span class="wpcf7-form-control-wrap name"><input type="text" name="name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required form-control" aria-required="true" aria-invalid="false" /></span><label>Location</label><span class="wpcf7-form-control-wrap location"><input type="text" name="location" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required form-control" aria-required="true" aria-invalid="false" /></span><label>Song Request</label><span class="wpcf7-form-control-wrap song-request"><input type="text" name="song-request" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required form-control" aria-required="true" aria-invalid="false" /></span><label>Message</label><span class="wpcf7-form-control-wrap message"><textarea name="message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required form-control" aria-required="true" aria-invalid="false"></textarea></span><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit btn btn-primary" />
<div class="wpcf7-form-control-wrap"><div data-sitekey="6LflNjAUAAAAAAxj6lhZh9sCkWRkJGQnY09pbZsF" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></div>
<noscript>
	<div style="width: 302px; height: 422px;">
		<div style="width: 302px; height: 422px; position: relative;">
			<div style="width: 302px; height: 422px; position: absolute;">
				<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LflNjAUAAAAAAxj6lhZh9sCkWRkJGQnY09pbZsF" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;">
				</iframe>
			</div>
			<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
				<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;">
				</textarea>
			</div>
		</div>
	</div>
</noscript>
</div><br />
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>			</div>

					</div>
	</div>
</div>
</div>

<div class="sb-slidebar sb-left">
	<a class="btn btn-default sb-close"><span class="fa fa-times"></span> Close</a>
	<ul id="menu-main-nav-mobile" class="main-nav-mobile"><li id="menu-item-11634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11634"><a href="http://www.beat102103.com/on-air/">On Air</a></li>
<li id="menu-item-11632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11632"><a href="http://www.beat102103.com/music/">Music</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11748"><a href="http://www.beat102103.com/news/">News</a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11749"><a href="http://www.beat102103.com/win/">Win</a></li>
<li id="menu-item-409375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409375"><a href="http://www.beat102103.com/podcasts/">Podcasts</a></li>
<li id="menu-item-409376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409376"><a href="http://www.beat102103.com/photos/">Photos</a></li>
<li id="menu-item-409377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409377"><a href="http://www.beat102103.com/video/">Video</a></li>
<li id="menu-item-27510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27510"><a href="http://www.beat102103.com/jobs/">Job Finder</a></li>
<li id="menu-item-11752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11752"><a href="http://www.beat102103.com/cms/top7-7">Top 7@7</a></li>
<li id="menu-item-14830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14830"><a href="http://www.beat102103.com/corporate-business/">Corporate / Business</a></li>
<li id="menu-item-14831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14831"><a href="http://www.beat102103.com/about-beat/">About Beat</a></li>
<li id="menu-item-11638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11638"><a href="http://www.beat102103.com/contact-us/">Contact Us</a></li>
</ul></div>
<script src="http://www.beat102103.com/wp-content/themes/beat/assets/slidebars/slidebars.min.js" type="text/javascript"></script>
<script>
$( "#request-a-song" ).click(function() {
  $( "#request-a-song-modal" ).addClass( "request-a-song-modal-show" );
  $("body").addClass("request-a-song-modal-activated");
});
$( "#request-a-song-mobile" ).click(function() {
  $( "#request-a-song-modal" ).addClass( "request-a-song-modal-show" );
  $("body").addClass("request-a-song-modal-activated");
});
$( "#request-a-song-modal-close" ).click(function() {
  $( "#request-a-song-modal" ).removeClass( "request-a-song-modal-show" );
  $("body").removeClass("request-a-song-modal-activated");
});

(function($) {$(document).ready(function() {$.slidebars();});}) (jQuery);
</script>

<div class="sticky-ad-footer">
	<center>
<!-- BEAT (MC) / BEAT (MC) / Beat TV / BEAT TV ROS 320x50 / 320x50 -->
<script type="text/javascript" src="//ads.converge-digital.com/adj?p=1927&w=320&h=50"></script>
	</center>
</div>

<script>
$('#youmax').youmax({
	apiKey:'AIzaSyDYlCMieMy2NLuhwHm_NFD7ZwO6fBc4cbA',
	youTubeChannelURL:"https://www.youtube.com/user/OfficialBeat102103",
	youtube_channel_uploads:[
		{
			url:"https://www.youtube.com/user/OfficialBeat102103",
			name:"OfficialBeat102103 Uploads",
			selected:true
		},
//		{
//			url:"https://www.youtube.com/user/OfficialBeat102103",
//			name:"OfficialBeat102103",
//
//		}
	],

	youtube_channel_playlists:[
		{
			url:"https://www.youtube.com/user/OfficialBeat102103",
			name:"OfficialBeat102103 Playlists",
			//selected:true

		}
	],
	channel:"https://www.youtube.com/user/OfficialBeat102103",
	youmaxColumns:1,
	showVideoInLightbox:true,
	autoPlayVideo:true,
	loadMode:"loadmore",
	showTextInsteadOfIcons:true,
	maxResults:10,
	widgetMode:true,
});
</script>

<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website.","dismiss":"Got it!","learnMore":"Find out more","link":"http://www.beat102103.com/about-beat/privacy-policy/","theme":"dark-bottom"};
</script>
<script src="http://www.beat102103.com/wp-content/themes/beat/assets/js/cookieconsent.min.js"></script><script src="http://www.beat102103.com/wp-content/themes/beat/assets/bs/js/bootstrap.min.js" type="text/javascript"></script>
<script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName( 'form' );
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for ( var i = 0; i < forms.length; i++ ) {
		var divs = forms[ i ].getElementsByTagName( 'div' );

		for ( var j = 0; j < divs.length; j++ ) {
			var sitekey = divs[ j ].getAttribute( 'data-sitekey' );

			if ( divs[ j ].className && divs[ j ].className.match( pattern ) && sitekey ) {
				var params = {
					'sitekey': sitekey,
					'type': divs[ j ].getAttribute( 'data-type' ),
					'size': divs[ j ].getAttribute( 'data-size' ),
					'theme': divs[ j ].getAttribute( 'data-theme' ),
					'badge': divs[ j ].getAttribute( 'data-badge' ),
					'tabindex': divs[ j ].getAttribute( 'data-tabindex' )
				};

				var callback = divs[ j ].getAttribute( 'data-callback' );

				if ( callback && 'function' == typeof window[ callback ] ) {
					params[ 'callback' ] = window[ callback ];
				}

				var expired_callback = divs[ j ].getAttribute( 'data-expired-callback' );

				if ( expired_callback && 'function' == typeof window[ expired_callback ] ) {
					params[ 'expired-callback' ] = window[ expired_callback ];
				}

				var widget_id = grecaptcha.render( divs[ j ], params );
				recaptchaWidgets.push( widget_id );
				break;
			}
		}
	}
};

document.addEventListener( 'wpcf7submit', function( event ) {
	switch ( event.detail.status ) {
		case 'spam':
		case 'mail_sent':
		case 'mail_failed':
			for ( var i = 0; i < recaptchaWidgets.length; i++ ) {
				grecaptcha.reset( recaptchaWidgets[ i ] );
			}
	}
}, false );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.beat102103.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.beat102103.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.beat102103.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://www.beat102103.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0'></script>

<script>
$(function() {
	$('#pimax-photo-list-div').css('height', 'auto');
	$('#pimax-photo-list-div').height('auto');
});

jQuery(document).ready(function($){
    $('iframe[src*="youtube.com"]').each(function() {
        var url = $(this).attr("src")
        //$(this).attr("src",url+"&amp;wmode=transparent")
        //$(this).addClass("test");
        $(this).wrap('<div class="video-container"></div>');
    }); 

});
</script>

</body>
</html>